Did Google+ break gmail?

One of the features of Gmail that I’ve long relied upon is the:

“Default: Reply to all, instead of Reply”

In 95% of cases, this is correct – it’s only rarely that you want to actively remove everyone else from the conversation.

…but this stopped working shortly after Google+ came out. Coincidence? I’m not sure.

Certainly, it’s caused MASSES of problems – people being dropped from email conversations, with associated obvious problems e.g. not hearing that a meeting’s been re-arranged.

I’ve bug-reported it to Google, but going on previous experience, there will be just silence.

5 Replies to “Did Google+ break gmail?”

  1. Odd. I have that enable also and I just did a quick check and it seems to be working fine and correct on the dozens of emails I selected, and I haven’t noticed it not working. The only time I see anything weird is that if an email comes to me from a mailing list (like google Groups) gmail defaults to “reply” and replies to the group email only, rather than the group email and the person who sent it – but since that person is part of the group, I don’t see that being a big problem.

  2. Hi Adam, thanks for the bug report. Could you please try clearing your cache & cookies, and also check whether the problem occurs in a different web browser? Also, did you change anything else around the time that it stopped working (add a browser extension, turn on another lab, etc)?

  3. @Sarah

    Checked in multiple versions of Firefox (4 and 5) on different computers.

    I’ve been through my Labs settings multiple times to check I didn’t do something stupid like accidentally disable the feature.

    I can’t do a general clear-cookies, for obvious reasons – but Mozilla used to let you delete individual cookies. If I can figure out where the Firefox team buried that feature, I’ll use that to wipe the gmail cookies.

  4. This is happening to me and several others I know, on multiple machines (PCs and Macs) and on multiple browsers. Did you ever find a solution?

  5. Still broken for me, no solution in sight.

    I suggest filing a bug report with Google – if they get enough dupes, they may work out what’s broken / how to fix it.

    (hugely disappointing that their bug database is private, or I could give you a link to the open bug, and we could comment on it, etc. Oh, well)

Comments are closed.